All Apps and Add-ons

Template for Citrix XenApp: Why is useEnglishOnly = true in inputs.conf not working for ICA perfmon data?

christianpanizi
New Member

Hello Community,

We have a XenApp 6.5 Windows Server 2008 R2 (German OS and German Citrix) environment with the Template for Citrix XenApp.
We are missing some data, like ICA-Latency (almost everything wit ICA Data). It seems, that the useEnlgishOnly = true parameter doesn't work for the ICA Perfmon Data. Is this correct?

Does someone maybe have the German (or other language for review) inputs.conf and the depending xml files?

Best regards,
Christian

0 Karma

jconger
Splunk Employee
Splunk Employee

When you run perfmon on your XenApp server, do you see an object for ICA Session? Sometimes, this object can get removed with certain Citrix hot fixes and you need to recreate them by running the following command at a command prompt:

lodctr /r

For more information, see this article -> http://support.citrix.com/article/CTX127151

0 Karma
Get Updates on the Splunk Community!

Improve Your Security Posture

Watch NowImprove Your Security PostureCustomers are at the center of everything we do at Splunk and security ...

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...