All Apps and Add-ons

Splunk DB Connect 3.1.4 requires Splunk version 6.6.0

dwh_splunk
Explorer

Hello dear community,

I noticed that with version 3.1.4 of Splunk DB Connect prerequisit Splunk version was raised from 6.4.0 to 6.6.0.
In 3.1.3 Splunk version 6.4.0 was still supported.

see https://docs.splunk.com/Documentation/DBX/3.1.3/DeployDBX/Checklist
and https://docs.splunk.com/Documentation/DBX/3.1.4/DeployDBX/Checklist

We are running on Splunk 6.4.1. and I am wondering why the support of 6.4.0 was dropped.
Was there a new feature in DB Connect, that made this change necessary?
Or was there a bug that occurs combined with 6.4.0?!

I could not find any hints in the release notes:
https://docs.splunk.com/Documentation/DBX/3.1.4/ReleaseNotes/Releasenotes
https://docs.splunk.com/Documentation/DBX/3.2.0/ReleaseNotes/Releasenotes

We tested DB Connect 3.2.0 today and so far it went well...
But of course I would consider using an earlier version of DB Connect, if there is a good reason for it.

Any clarification we appreciate very much!

0 Karma
Get Updates on the Splunk Community!

Optimize Cloud Monitoring

  TECH TALKS Optimize Cloud Monitoring Tuesday, August 13, 2024  |  11:00AM–12:00PM PST   Register to ...

What's New in Splunk Cloud Platform 9.2.2403?

Hi Splunky people! We are excited to share the newest updates in Splunk Cloud Platform 9.2.2403! Analysts can ...

Stay Connected: Your Guide to July and August Tech Talks, Office Hours, and Webinars!

Dive into our sizzling summer lineup for July and August Community Office Hours and Tech Talks. Scroll down to ...