All Apps and Add-ons

Splunk App for Unix and Linux doesn't display results in the cloud


Hi Splunkers, 

I'm using Splunk App for Unix and Linux for monitoring some CentOS parameters. 

All scripts work fine when I run them locally on UF. However, some of them (e.g. vmstat, who) don't display results - just the headers(parameter descriptions). 

This is script output from UF (who)


below is the screenshot from Splunk's GUI


I tried to play with soructypes' linebreaker, but it didn't help. 

Have anyone encountered similar issue? 

I would be grateful for your help.



Labels (2)
0 Karma

Ultra Champion

Permissions? SELinux?

0 Karma
Get Updates on the Splunk Community!

Admin Your Splunk Cloud, Your Way

Join us to maximize different techniques to best tune Splunk Cloud. In this Tech Enablement, you will get ...

Cloud Platform | Discontinuing support for TLS version 1.0 and 1.1

Overview Transport Layer Security (TLS) is a security communications protocol that lets two computers, ...

New Customer Testimonials

Enterprises of all sizes and across different industries are accelerating cloud adoption by migrating ...