All Apps and Add-ons

ServiceNow Add-On not working after upgrading from 7.3.2 to 8.0.2.1: Getting SSL certificate errors.

Explorer

Details:

ServiceNow Kingston/Splunk 7.3.2 (on-prem) integration was working perfectly with the ServiceNow Add-On 5.0.1. The only mods I made to the OOTB configuration was to add the proper certs to the HTTP object in the Splunk account validation script via http.add_certificate(foo bar) and add the SNOW cert chain to cacerts.txt within the add-on. 

Upon upgrading to 8.0.2.1 the integration is no longer functioning. When I try to connect to SNOW I'm getting SSL certificate errors, even though the setup I used for 7.3.2 is the same.

Just curious if anyone has had the same or similar issues with upgrade Splunk to 8.x??

Labels (2)
0 Karma