All Apps and Add-ons

Rapid7 Nexpose Technology Add-on for Splunk compatability with Splunk v7.3 or Splunk v8.0

Engager

I understand Rapid7 Nexpose Technology Add-on for Splunk is not officially supported for Splunk Enterprise version 7.3 or 8.0.0. Anybody out there currently running this Add-On with the newer versions of Splunk?

0 Karma

New Member

At the time of this answer, the rapid7 TA only works on 7.2 for. I ran into various errors when setting it up on 8.0, reverting back to 7.2 worked fine.

0 Karma