All Apps and Add-ons

Problem launching Visual SPL editor on Win 8.1 system. Can see the documentation but get this response when selecting Edit option

Path Finder

"This XML file does not appear to have any style information associated with it. The document tree is shown below.
<response>
<messages>
<msg type="ERROR">NOT FOUND</msg>
</messages>
</response>"

Tags (1)
0 Karma

Splunk Employee
Splunk Employee

I am the author of this app. Sorry for this issue, and you can try to restart Splunk and refresh the page to make it work, and I am not aware that Splunk does not require restarting after installing this app (since I typically use symbolic link to install this app in my development environment).

I uploaded a new version (1.0.1) and you can download it and give it a try to see if it works for you. Thanks.

Path Finder

Thank you! And thanks for creating this app, I'm really looking forward to using it. I'll download the new version ASAP.

0 Karma

Path Finder

still having the effect. I'm installing it on Win8.1 using the default c:\program files directory. Does it have hardcoded directory paths or other environment dependencies?

0 Karma

Splunk Employee
Splunk Employee

I removed the single hardcoded path since v1.0.1 (which is not related to this problem I think). But it is true that I didn't get it tested on Windows and I only tested it in two Linux boxes and one Mac because I don't have a Windows 8.1 copy for me to test 😞

I will try to find a Windows environment to test it later.

0 Karma

New Member

I had this also - seems to be working now by removing the country in the path.

After clicking on editor, I changed my default URL from

http://HOSTNAME:8000/dj/en-us/mimosa/pipeline/ to

http://HOSTNAME:8000/dj/mimosa/pipeline/

Cheers

Rob

0 Karma

Motivator

That didn't even work for me.

0 Karma

Path Finder

problem persists on my system...

0 Karma

Contributor

same on macos / chrome

0 Karma