All Apps and Add-ons

Is Splunk "Add-on for JIRA" compatible on Splunk 6.6+ or later?

Contributor

I'm currently having issue getting this app (https://splunkbase.splunk.com/app/1438/) to work. According to the page, it listed as compatible with Splunk Versions: 6.5, 6.4, 6.3. Can anyone confirm its working for them on Splunk version 6.6+ or latest version of Splunk?

0 Karma