All Apps and Add-ons

How to get help/support debugging QualysGuard App


I'm having a number of issues getting the QualysGuard app up and running. We're running 4.3.1 and 4.3.2. When starting Splunk when the app is installed, it claims there are errors in files contained in several of the PaxHeader directories, usually on line 0.

On RHEL/CentOS, what are the python dependencies for the scripts to run? They were exiting abnormally, but it wasn't until I ran them from the command-line that I saw something like:

File "", line 10, in

from lxml import etree

ImportError: No module named lxml



Tags (1)
0 Karma

Path Finder

Anyone get this working?

0 Karma

New Member

I had the same error with this, therefore I installed the lXML either for windows or Linux depend on your environment. Goodluck

0 Karma

New Member

Have you verified using curl (or similar) that you can connect and grab the resources from your primary scanner?


0 Karma
Get Updates on the Splunk Community!

Don't wait! Accept the Mission Possible: Splunk Adoption Challenge Now and Win ...

Attention everyone! We have exciting news to share! We are recruiting new members for the Mission Possible: ...

Unify Your SecOps with Splunk Mission Control

In today’s post, I'm excited to share some recent Splunk Mission Control innovations. With Splunk Mission ...

Data Preparation Made Easy: SPL2 for Edge Processor

By now, you may have heard the exciting news that Edge Processor, the easy-to-use Splunk data preparation tool ...