All Apps and Add-ons

Error in 'DispatchManager': The user 'admin' does not have sufficient search privileges.


I have Splunk server and i confirured another CentOS machine to forward the logs to this Splunk server.
I can see all the logs. Then i decided to install NMON for splunk and i did so.
The problem is that the NMON says "Error in 'DispatchManager': The user 'admin' does not have sufficient search privileges." and don't generate any statistics about the CentOS machine.
I tried many solutions that i found in splunk aswers but the problem is not solved yet.
Can someone help me please ?
Thank you in advance.

0 Karma


Sometimes I meet this.... need some helps

0 Karma


I had the same problem as you.
Can someone please help me?
Thank you in advance.

0 Karma


Hi @tarekilani

Can paste a screenshot please ?
That does not seem related to the app really but more an error encountered by Splunk while performing a specific search.

On the other hand, pleas go through the trouble shooting doc:


0 Karma
Get Updates on the Splunk Community!

.conf24 | Registration Open!

Hello, hello! I come bearing good news: Registration for .conf24 is now open!   conf is Splunk’s rad annual ...

ICYMI - Check out the latest releases of Splunk Edge Processor

Splunk is pleased to announce the latest enhancements to Splunk Edge Processor.  HEC Receiver authorization ...

Introducing the 2024 SplunkTrust!

Hello, Splunk Community! We are beyond thrilled to announce our newest group of SplunkTrust members!  The ...