All Apps and Add-ons
Highlighted

App for Stream 6.0.1:Unable to initialize modular input "streamfwd" defined inside the app "Splunk_TA_stream": Introspecting scheme=streamfwd: script running failed

New Member

Dear All:
I run splunk app 6.0.1 for stream in splunk-6.1.3-220630.i386.rpm,i meet this error:Unable to initialize modular input "streamfwd" defined inside the app "SplunkTAstream": Introspecting scheme=streamfwd: script running failed (killed by signal 8: Floating point exception).

This is my linux version:
Linux version 2.6.11-1.1369_FC4 (bhcompile@decompose.build.redhat.com) (gcc version 4.0.0 20050525 (Red Hat 4.0.0-9)) #1 Thu Jun 2 22:55:56 EDT 2005

0 Karma
Highlighted

Re: App for Stream 6.0.1:Unable to initialize modular input "streamfwd" defined inside the app "Splunk_TA_stream": Introspecting scheme=streamfwd: script running failed

Splunk Employee
Splunk Employee

You should submit a support ticket for this. We need more details than can probably be sorted out on answers.

Highlighted

Re: App for Stream 6.0.1:Unable to initialize modular input "streamfwd" defined inside the app "Splunk_TA_stream": Introspecting scheme=streamfwd: script running failed

Splunk Employee
Splunk Employee

Fedora Core 4 is not supported. Please see Stream's list of supported operating systems:

Linux

  • Linux kernel version 2.6.x or later (32- and 64-bit).
  • RHEL or CentOS 5 and 6; Ubuntu 10, 11, and 12; Debian 5 and 6

Mac OSX

  • Mac OSX version 10.8 or later.
Highlighted

Re: App for Stream 6.0.1:Unable to initialize modular input "streamfwd" defined inside the app "Splunk_TA_stream": Introspecting scheme=streamfwd: script running failed

Communicator

Splunk and Splunk Stream are working properly (as far as I can see) on Ubuntu 14.04

Do you plan to update the officially supported Versions?
These are rather dated supported versions Ubuntu only 12.04 is still supported for another 1.5y, official support for Debian 6 also ended recently

0 Karma
Highlighted

Re: App for Stream 6.0.1:Unable to initialize modular input "streamfwd" defined inside the app "Splunk_TA_stream": Introspecting scheme=streamfwd: script running failed

New Member

Very clearly and usefully

0 Karma
Highlighted

Re: App for Stream 6.0.1:Unable to initialize modular input "streamfwd" defined inside the app "Splunk_TA_stream": Introspecting scheme=streamfwd: script running failed

Splunk Employee
Splunk Employee

It's very likely that newer versions of CentOS, RHEL, Ubuntu and Debian should all work fine with App for Stream. The current list includes platforms that we have tested it on. We recognize that it is dated, and plan to add newer versions to our test matrix soon.

0 Karma