Training + Certification Discussions

error while login to education portal


Hello All,

Getting below error while login to splunk education portal,
(120444) User record doesn't exist. Please contact system administrator.

my Splunk  id is ashishamalviya1

observe this error from last 25 days, have all my certification, mandatory training and credits.

Please find below screenshot,


0 Karma


Have you tried the usual web debugging procedures?  Clear your cache, try a different browser, etc.

If you still have trouble signing in, contact Splunk at

If this reply helps you, Karma would be appreciated.
0 Karma


tried clearing cache and tried different browser, nothing worked,
support ticket 3296422 open from 25th Aug, but no reply. 

Get Updates on the Splunk Community!

Devesh Logendran, Splunk, and the Singapore Cyber Conquest

At this year’s Splunk University, I had the privilege of chatting with Devesh Logendran, one of the winners in ...

There's No Place Like Chrome and the Splunk Platform

WATCH NOW!Malware. Risky Extensions. Data Exfiltration. End-users are increasingly reliant on browsers to ...

Customer Experience | Join the Customer Advisory Board!

Are you ready to take your Splunk journey to the next level? 🚀 We invite you to join our elite squad ...