Splunk SOAR (f.k.a. Phantom)

Phantom - Testing Connectivity no response

PwC-Kimmy
Explorer

Hi All, I run the 'Testing Connectivity' on all Phantom apps and the response is as follows, showing no information (not even if the connection fails).

PwC-Kimmy_0-1618220058560.png

How do I troubleshoot and resolve this error?

Labels (1)
0 Karma
1 Solution

PwC-Kimmy
Explorer

@phanTom 

Our security team enabled  SELinux on the server, which caused the problem, and when we disabled SELinux, everything went back to normal.

Thanks again for your help!

View solution in original post

0 Karma

ephemeric
Contributor

Check for any SELinux denies:

grep "denied" /var/log/audit/audit.log
0 Karma

phanTom
SplunkTrust
SplunkTrust

@PwC-Kimmy 

How many apps and which specifically have you tried?

Have you tried using one of the app actions after this test connectivity to see if they work?

Have you check system health for all daemons firing, or restarted phantom?

Also, have you tried clearing the browser cache or using a different browser?

Sorry for all the questions, but this is a hard one to troubleshoot without access 😄 

0 Karma

PwC-Kimmy
Explorer

@phanTom 

Our security team enabled  SELinux on the server, which caused the problem, and when we disabled SELinux, everything went back to normal.

Thanks again for your help!

0 Karma

PwC-Kimmy
Explorer

@phanTom 

Thank you for your help.

I tried all the apps (like WHOIS) in the Phantom and they all returned the same result.

Although ‘Test Connectivity’ does not display information, the app is actually working.

I tried restarting the Phantom instance, also using a different browser and a different computer.

 

0 Karma
*NEW* Splunk Love Promo!
Snag a $25 Visa Gift Card for Giving Your Review!

It's another Splunk Love Special! For a limited time, you can review one of our select Splunk products through Gartner Peer Insights and receive a $25 Visa gift card!

Review:





Or Learn More in Our Blog >>