Splunk Enterprise

splunk error message when launch splunk web

bwenge
Explorer

When I launch Splunk web interface,I get next message.How to fix it?

"received event for unconfigured/disabled index='_audit' with source='source::audittrail' host='host::myhostname' sourcetype='sourcetype::audittrail'.

Tags (1)
0 Karma

Ron_Naken
Splunk Employee
Splunk Employee

Click Manager-->Indexes, then "Enable" the _audit index. It should then be fixed when you restart Splunk.

0 Karma
.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!