Splunk Enterprise

Forwarder Upgrade 2012

SirDrake7
Explorer

I am running Splunk 7.32 preparing to upgrade to Splunk 8.1.1 so I know I need to upgrade my forwarder's, before moving to Splunk 8 for compatibility. When I go to download the Universal Forwarder for my 2012 servers it only shows 7.3.8 as one compatible with 2012. So does that mean Splunk version 8 does not fully support Windows server 2012?

Thanks for any assistance.

 

Labels (1)
0 Karma
1 Solution

richgalloway
SplunkTrust
SplunkTrust

Correct, Splunk no longer supports Win2012.  You can, however, use older versions of the UF with Splunk 8 indexers.  See https://docs.splunk.com/Documentation/Forwarder/8.1.1/Forwarder/Compatibilitybetweenforwardersandind...

---
If this reply helps you, Karma would be appreciated.

View solution in original post

SirDrake7
Explorer

So using the 7.x forwarder with the 8.x Indexer I will still have Events and Metrics which will allow me more time for my 2012 upgrades.  Thanks so much for your help.

0 Karma

richgalloway
SplunkTrust
SplunkTrust

Correct, Splunk no longer supports Win2012.  You can, however, use older versions of the UF with Splunk 8 indexers.  See https://docs.splunk.com/Documentation/Forwarder/8.1.1/Forwarder/Compatibilitybetweenforwardersandind...

---
If this reply helps you, Karma would be appreciated.
Get Updates on the Splunk Community!

This Week's Community Digest - Splunk Community Happenings [9.26.22]

Get the latest news and updates from the Splunk Community here! Upcoming User Group Events! 👏 Check ...

BSides Splunk 2022 - The Call for Papers is now Open!

TLDR; Main Site: https://bsidessplunk.com CFP Site: https://bsidessplunk.com/cfp CFP Opens: December 15th, ...

Sending Metrics to Splunk Enterprise With the OpenTelemetry Collector

This blog post is part of an ongoing series on OpenTelemetry. The OpenTelemetry project is the second largest ...