Splunk Enterprise Security

Does upgrading Security Essentials App require the ES content App to be updates to the current ver. (3.29.0) ? Thx

SamHTexas
Builder

I am about to upgrade the Security Essentials App (Installed on ES) to it's most current version 3.4.0. I read that Security Essentials depends on ES content update App. The question is do I need to update this to it's latest version as well? Thank u very much for your response in advance.

Labels (1)
Tags (1)
0 Karma

ro_mc
Path Finder

No, there is no dependency between Splunk Security Essentials (SSE) and Enterprise Security Content Updates (ESCU), but you should definitely update the ESCU frequently as it provides monthly updates to analytics, analytic stories, and associated content.

However, SSE does specify recommended add-ons within the app itself, stated as follows from the link below: "On the Security Content page, add-ons that you need to configure to make a detection work are now recommended and linked to from the detection. "

https://docs.splunk.com/Documentation/SSE/latest/ReleaseNotes/Enhancements

 

0 Karma
Get Updates on the Splunk Community!

Security Highlights: September 2022 Newsletter

 September 2022 The Splunk App for Fraud Analytics (SFA) is now Splunk SupportedUse your existing Splunk ...

Platform Highlights | September 2022 Newsletter

 September 2022 What’s New in 9.0 and How to UpgradeGet a walk through of what is new Splunk Enterprise 9.0 ...

Observability Highlights | September 2022 Newsletter

 September 2022 Splunk Observability SuiteAccess to "Classic" SignalFx Interface Will be Removed on Sept 30, ...