Reporting

Your search has been queued: Your maximum disk usage quota has been reached...Use the Job Manager to delete saved search

rahul2gupta
Path Finder

Hi @gcusello ,

A user is complaining about the following error. Can you please me with this.

"Your search has been queued: Your maximum disk usage quota has been reached...Use the Job Manager to delete some of your saved search results."

Regards,

Rahul Gupta

Labels (2)
0 Karma
1 Solution

gcusello
SplunkTrust
SplunkTrust

Hi @rahul2gupta,

each role (except admin) has a limit to the usable disk portion to avoid to full the system disk.

You can enlarge the disk quota for that role [Settings -- Roles -- <Your_Role -- Resources].

Otherwise, you can go in [Activity -- Jobs] and delete some old jobs of that User.

Ciao.

Giuseppe

View solution in original post

gcusello
SplunkTrust
SplunkTrust

Hi @rahul2gupta,

each role (except admin) has a limit to the usable disk portion to avoid to full the system disk.

You can enlarge the disk quota for that role [Settings -- Roles -- <Your_Role -- Resources].

Otherwise, you can go in [Activity -- Jobs] and delete some old jobs of that User.

Ciao.

Giuseppe

View solution in original post

rahul2gupta
Path Finder

Thank you @gcusello for the solution.

Can we delete old jobs which are greater than 30 days?

Regards,

Rahul Gupta

0 Karma

gcusello
SplunkTrust
SplunkTrust

Hi @rahul2gupta,

you can delete all the old jobs you like, obviously the deleted jobs will not be available for the users; so you could also delete jobs until one wek later or one day later!

Ciao.

Giuseppe

0 Karma

rahul2gupta
Path Finder

Thank you @gcusello .

 

0 Karma

gcusello
SplunkTrust
SplunkTrust

You're always welcome!

Ciao.

Giuseppe

0 Karma
.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!