Reporting

Why can't I update the Distributed Management Console with error "Saved search "DMC Asset - Build Full" cannot be executed because it is disabled."?

OldManEd
Builder

I've been having issues with updating the Splunk Distributed Management Console. Looking at the splunkd.log file I saw the following entry;

ERROR SavedSearchAdminHandler - Saved search "DMC Asset - Build Full" cannot be executed because it is disabled.

So how do I enable this so I can update DMC and address my current issue?

0 Karma
1 Solution

OldManEd
Builder

Never mind, I found it. In "Under Searches, reports, and alerts", under App Context>Distributed Management Console, the "DMC Asset - Build Full" search was sitting. I simply enabled it and everything worked fine.

View solution in original post

0 Karma

OldManEd
Builder

Never mind, I found it. In "Under Searches, reports, and alerts", under App Context>Distributed Management Console, the "DMC Asset - Build Full" search was sitting. I simply enabled it and everything worked fine.

0 Karma

hexx
Splunk Employee
Splunk Employee

Just curious but why are you looking to edit this search? Also, was the search disabled manually?

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...

Splunk Auto Ingestion Parallel Pipeline Scaling

Why this feature matters Many Splunk environments experience ingestion pressure long before the host is fully ...

A Four-Part Event Series: Full Stack Observability For the AI Era

As AI reshapes applications, infrastructure, and the way teams operate, the traditional boundaries of ...