Monitoring Splunk

Monitoring Console often shows multiple hosts as unknown

yspade5
New Member

Since upgrading Splunk Enterprise to version 7.x (presently at 7.2.1), I notice often the Monitoring Console shows multiple hosts such as Indexers or Search Heads as "Unknown" when viewing the Overview display. My Splunk console environment is in the "Distributed" mode.
If I refresh the browser (using Firefox v.60.5), sometimes console will provide the correct information or partial where some hosts are still at "unknown". I verified the hosts are reachable and some hosts like Indexers and Search Heads are at above 80% CPU usage but not all.
I have tried in Settings, clicking the "Apply Changes" but still having this issue intermittently. Is there a setting in Splunk Web or config file to manage the response time between the hosts and the Monitoring console?
Thanks for the assistance.

Tags (1)
0 Karma

marend_umg
Explorer

Hi Splunkers,

I had the same issue in a Splunk Cluster Environment (Cluster Master as Monitor Console hosting) and I have fixed the issue by:

Settings ---> Monitoring Console ---> Settings ---> Apply Changes

As soon as you have clicked on "Apply Changes" Splunk will prompt you the "Refresh" option, just click on Refresh and check if your Splunk distributed instances are still shown the "Unknown" label.

woodcock
Esteemed Legend

What screen are you on? How did you get there?

0 Karma

singh_sanje
New Member

Facing the same issue, Any help on this?

0 Karma
Get Updates on the Splunk Community!

Observability Highlights | November 2022 Newsletter

 November 2022Observability CloudEnd Of Support Extension for SignalFx Smart AgentSplunk is extending the End ...

Avoid Certificate Expiry Issues in Splunk Enterprise with Certificate Assist

This blog post is part 2 of 4 of a series on Splunk Assist. Click the links below to see the other ...

Using Machine Learning for Hunting Security Threats

REGISTER NOW Seeing the exponential hike in global cyber threat spectrum, organizations are now striving more ...