Installation

Windows XP, 7 , Server 2008 and Solaris 9: What Splunk enterprise version could I use to capture all the logs?

Devil67ssk
New Member

What Splunk enterprise version could I use to capture all the logs to include Windows XP, 7 and server 2008 and Solaris 9?  Currently have Splunk 6.5.3.

Labels (4)
Tags (1)
0 Karma

Stefanie
Builder

From the Splunk page for Previous Releases :

If you require a version that is not listed please contact Splunk Support.

 

https://www.splunk.com/en_us/download/previous-releases/universalforwarder.html

 

You will need to contact Splunk Support to find a version that suits your use case.

 

 

 

0 Karma

richgalloway
SplunkTrust
SplunkTrust

I can't find a version that supports those antique operating systems so you're probably stuck with 6.5.3.

That version of the UF is only compatible with indexer versions 7.1-7.3.  To run Splunk 8 on your indexers, you'll need to install intermediate heavy forwarders running version 7.1-7.3.  See https://docs.splunk.com/Documentation/VersionCompatibility/current/Matrix/Compatibilitybetweenforwar...for the compatibility chart.

---
If this reply helps you, an upvote would be appreciated.
0 Karma
Get Updates on the Splunk Community!

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...

Reminder! Splunk Love Promo: $25 Visa Gift Card for Your Honest SOAR Review With ...

We recently launched our first Splunk Love Special, and it's gone phenomenally well, so we're doing it again, ...