Installation

Inability to start splunk

Abosede
Engager

I keep getting the following error when I try to launch the splunk on web browser, how do I resolve this please? 

Note: I have a functioning internet

Thank you.

This site can’t be reached

127.0.0.1 refused to connect.

Try:

  • Checking the connection
  •  
ERR_CONNECTION_REFUSED
Labels (1)
0 Karma
1 Solution

richgalloway
SplunkTrust
SplunkTrust

You should see "Splunk Enterprise" in the Apps & Features widget.  Also, "splunkd" should be listed in the Services list and it should show as running.

If the service is listed, but is not running then start it.  If it won't stay started then check \Program Files\Splunk\var\log\splunkd.log for errors.

---
If this reply helps you, an upvote would be appreciated.

View solution in original post

0 Karma

richgalloway
SplunkTrust
SplunkTrust

First, make sure Splunk is running on the local computer.  Then check the firewall to make sure it's allowing you to connect.

---
If this reply helps you, an upvote would be appreciated.
0 Karma

Abosede
Engager

Firewall is turned off and its still not working

Please how do I determine if splunk is running  on my local computer?

After I finished the installation, there is no setup on my Laptop  It launched through browser, even in programs and features Splunk is not there.

 Thank you

 

0 Karma

richgalloway
SplunkTrust
SplunkTrust

You should see "Splunk Enterprise" in the Apps & Features widget.  Also, "splunkd" should be listed in the Services list and it should show as running.

If the service is listed, but is not running then start it.  If it won't stay started then check \Program Files\Splunk\var\log\splunkd.log for errors.

---
If this reply helps you, an upvote would be appreciated.

View solution in original post

0 Karma

Abosede
Engager

Thank you @richgalloway for the heads up

0 Karma
.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!