Getting Data In

Universal Forwarder Error during install

Bill_B
Communicator

Hi,
I'm trying to install "splunkforwarder-6.0-182611-x64-release" on a Windows 2008 R2 server. While going through the install wizard I receive this error after selecting "Remote Windows Data" and entering domain, user, password.

"Please re-launch the installer as an Administrator. This is required to configure the installation for remote data collection."

I have looked through Splunk Answers and found the fix of running the package through an elevated command line. However, when I tried that solution I received error:

"This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package."

What is wrong here? Please help. Thank you.

0 Karma
1 Solution

linu1988
Champion

Hello,
it is quite obvious that you got the command line error due to invalid file path. Run the below as an admin use in cmd. Go to the directory and run this.

msiexec /i splunkforwarder-6.0-182611-x64-release.msi

You can configure other options later after the installation is done , using inputs.conf file.

Thanks

View solution in original post

linu1988
Champion

Hello,
it is quite obvious that you got the command line error due to invalid file path. Run the below as an admin use in cmd. Go to the directory and run this.

msiexec /i splunkforwarder-6.0-182611-x64-release.msi

You can configure other options later after the installation is done , using inputs.conf file.

Thanks

View solution in original post

linu1988
Champion

Feel free to accept the answer... 🙂

0 Karma

Bill_B
Communicator

That worked. Thanks for your help and fast response linu1988.

0 Karma
.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!