Getting Data In

How to disable KVStore on a heavy forwarder?

MikeBertelsen
Communicator

I have KVStore taking up drive space on a HF. Documentation warns about this and says KVStore can be disabled in the server.conf.
But there are no instructions on how to do this. please advise.

1 Solution

gfuente
Motivator

Hello

You just need to include this in server.conf,in your system local folder (for example):

[kvstore]
disabled = true

Regards

View solution in original post

gfuente
Motivator

Hello

You just need to include this in server.conf,in your system local folder (for example):

[kvstore]
disabled = true

Regards

Get Updates on the Splunk Community!

What’s new on Splunk Lantern in August

This month’s Splunk Lantern update gives you the low-down on all of the articles we’ve published over the past ...

Welcome to the Future of Data Search & Exploration

You have more data coming at you than ever before. Over the next five years, the total amount of digital data ...

This Week's Community Digest - Splunk Community Happenings [8.3.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...