Developing for Splunk Platform

Help on installing Eclipse for Splunk SDK for java

spammenot66
Contributor

Is there a specific version of Eclipse that we're suppose to use to install Splunk SDC in eclipse market place as described n the splunk dev documentation ?

when i try to install manually it throws this error
when i try to install manually it throws this error

when i search for the splunk in eclipse market place, i'm not able to fnd it
when i search for the splunk in eclipse market place, i'm not able to fnd it

Labels (1)
0 Karma
Get Updates on the Splunk Community!

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...

Reminder! Splunk Love Promo: $25 Visa Gift Card for Your Honest SOAR Review With ...

We recently launched our first Splunk Love Special, and it's gone phenomenally well, so we're doing it again, ...