Deployment Architecture

Supported Product and Firewall Version

paulchan_ageas
Explorer

My checkpoint management server is not on the list of supported products and versions, I would like to re-confirm if my checkpoint management server is not supported for this Add-on.

Smart-1 5 with version R75.47

Thanks!

0 Karma

jcoates_splunk
Splunk Employee
Splunk Employee

Hi,

we test with R75.40 (per
http://docs.splunk.com/Documentation/OPSEC-LEA/latest/Install/Systemrequirements#Supported_Check_Poi...)

We don't expect maintenance releases to drastically change supportability, but we do not currently re-test with every maintenance release.

paulchan_ageas
Explorer

After checking with my CheckPoint vendor, "Smart-1" is a hardware platform which can be used to install "Provider-1". However, it does not means that "Provider-1" must be installed on "Smart-1" appliance.

According to my vendor information, my "Smart-1 5" does not support "Provider-1" installation. I have already submitted a support case with Splunk to reconfirm if my appliance is supported.

Thanks again for your information 🙂

0 Karma

jcoates_splunk
Splunk Employee
Splunk Employee

I'm not familiar with Smart-1, it appears to be an appliance version of Provider-1?

0 Karma

paulchan_ageas
Explorer

Thanks for your reply.

May I know if "Smart-1 5" is supported as the documentation only states that "Multi-Domain Security Management (Provider-1)" is supported?

0 Karma
.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!