Dashboards & Visualizations

Issue with service availibilty at overview dashboard

nawneel
Communicator

I am facing issue while using Exchange app for Splunk . I am not getting data rendered in widget of my dashboard

In overview -> Service Availability .. it displays NO RESULTS FOUND . when I inspect query

eventtype=msexchange-topology | dedup Name | eval Service=split(ServicesNotRunning,",") | eval ServiceCount=if(ServicesNotRunning!="",mvcount(Service),0) | table Name,Service,ServiceCount | addcoltotals fieldname=Service labelfield=Name label="# Problem Services" | eval Service=if(Name="# Problem Services",ServiceCount,Service) | search Name="# Problem Services" OR ServiceCount>0 | table Name,Service
and hit it in search I get result as

                  Name                   Services
               1.# Problem Services              0

Now practically this value should be rendered in dashboard.
Please look into this . Thanks in advance !

0 Karma
1 Solution

nawneel
Communicator

We resolved the problem by correcting system time on SPLUNK Indexer server.

View solution in original post

0 Karma

nawneel
Communicator

We resolved the problem by correcting system time on SPLUNK Indexer server.

0 Karma
Get Updates on the Splunk Community!

Routing Data to Different Splunk Indexes in the OpenTelemetry Collector

This blog post is part of an ongoing series on OpenTelemetry. The OpenTelemetry project is the second largest ...

Getting Started with AIOps: Event Correlation Basics and Alert Storm Detection in ...

Getting Started with AIOps:Event Correlation Basics and Alert Storm Detection in Splunk IT Service ...

Register to Attend BSides SPL 2022 - It's all Happening October 18!

Join like-minded individuals for technical sessions on everything Splunk!  This is a community-led and run ...