All Apps and Add-ons

Splunk App for Windows Infrastructure: We've allowed the Powershell scripts to run on our Windows 2012 R2 servers, but why is no data coming in?

arber
Communicator

Hi,

We are implementing the Splunk App for Windows Infrastructure, and we wanted to have the powershell scripts running. We have set up the servers to allow the running of the powershell scripts, but unfortunately, we still do not see the data coming. We have deployed the TA-DomainController-2012R2 app as they are Windows 2012 R2 servers, but still no logs are coming. In our environment, we also have some 2008 servers that we can collect the logs coming from the powershell. Any idea what's to be done on 2012 R2 servers ?

Thanks

0 Karma

tskinnerivsec
Contributor

Have you tried running the powershell scripts manually on the Windows server in question to verify an error is not occuring, and if output is being created correctly? (ie, all required powershell commandlets installed, etc.)

0 Karma
*NEW* Splunk Love Promo!
Snag a $25 Visa Gift Card for Giving Your Review!

It's another Splunk Love Special! For a limited time, you can review one of our select Splunk products through Gartner Peer Insights and receive a $25 Visa gift card!

Review:





Or Learn More in Our Blog >>