All Apps and Add-ons

Splunk App For Infrastructure nix data into Splunk Cloud collectd Error 7

stuartcooney
Loves-to-Learn

absolutely getting nowhere with this. 

Tried running the auto-generated scripts and creating the install manually and getting the same results.

Getting  write splunk plugin: curl_easy_perform failed to connect to colart.splunkcloud.com:8088 with status 7: Couldn't connect to server

Made sure collectd.conf is correct:

<Plugin write_splunk>
server "my splunk cloud URL"
port "8088"
token "My HEC token"
ssl true
verifyssl false
Dimension "entity_type:nix_host"

 

Can anyone help?

Labels (1)
0 Karma

stuartcooney
Loves-to-Learn

seeing this in splunkd.log also: 

 

The TCP output processor has paused the data flow. Forwarding to host_dest=inputs1."my splunk cloud URL" inside output group splunkcloud from host_src="my host" has been blocked for blocked_seconds=200. This can stall the data flow towards index ing and other network outputs. Review the receiving system's health in the Splunk Monitoring Console. It is probably not accepting data.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Cisco Data Fabric from Architecture to Investigation, Better SOC Visibility, and More ...

Splunk Lantern is Splunk’s customer success center that provides practical guidance from Splunk experts on key ...

The Trust Gap: Why a Data Foundation is Fundamental to an Agentic Enterprise

The Trust Gap: Why a data foundation is fundamental to an  Agentic Enterprise.   Agentic AI is transforming ...

Data Management Digest – September 2026

    Welcome to the September 2026 edition of Data Management Digest! September brought a fresh wave of ...