All Apps and Add-ons

Does Splunk APP for Exchange work under version 6.5.0 ?

klaxdal
Contributor

I noticed The Splunk APP For Windows Infrastructure breaks with and upgrade to 6.5.0 . Is the same true for Splunk APP for Exchange ?

0 Karma

gpareesi11
Path Finder

Hi,

I've upgraded my splunk environment to 6.5.0, and I have some issue with Splunk App for Exchange,
Error in 'map': Did not find value for required attribute 'time'.

The application in SplunkBase not support 6.5
https://splunkbase.splunk.com/app/1660/
Splunk Versions
6.4
6.3
6.2

If you use production you should expect it to be listed as supported.

0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!