Alerting

Can't see alert and how to change its permissions

eddy_liang
Path Finder

Hi All,

Long time lurker, first time poster.

I'm the admin of our Splunk instance and I can't see an alert my colleague (of a lesser permission'ed role) created. AFAIK, the alert is set to private for himself - but as an admin why am I not seeing it? I can see some other peoples'.

He also tried to change this alert's Sharing to be App, but is greyed out. What's needed to fix that?

Labels (1)
0 Karma
1 Solution

inventsekar
Super Champion

Hi @eddy_liang 

Pls check Renjith Nair's response(link below):
Check under 
Settings -> All Configurations . You should be able to see all dashboards under config type view and similarly other objects as well. You might need to edit permissions there to share from private to Global to list them under dashboards

Also some long list of capabilities you need to make sure your admin role got.. check this:

https://community.splunk.com/t5/Security/Admins-can-t-see-private-searches-reports-alerts/td-p/24286...

 

>>> Happy Splunking !

View solution in original post

eddy_liang
Path Finder

Thanks guys. That worked.

0 Karma

inventsekar
Super Champion

Hi @eddy_liang 

Pls check Renjith Nair's response(link below):
Check under 
Settings -> All Configurations . You should be able to see all dashboards under config type view and similarly other objects as well. You might need to edit permissions there to share from private to Global to list them under dashboards

Also some long list of capabilities you need to make sure your admin role got.. check this:

https://community.splunk.com/t5/Security/Admins-can-t-see-private-searches-reports-alerts/td-p/24286...

 

>>> Happy Splunking !

View solution in original post

isoutamo
SplunkTrust
SplunkTrust
You can find those private objects by Settings -> All configurations.
0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!