Training + Certification Discussions

Can you help me figure out why I'm gettin this authorization error when uploading tutorial data?

apqn
New Member

Hello,

Maybe someone has experienced this before and can help me.

When trying to upload the tutorial data, a login pop-up appears. After entering the correct credentials and pressing okay, the pop-up returns after a second or two. Clicking 'cancel' results in "Unauthorized" to pop up on the screen where the "Select File" button normally is before refreshing and resetting the page.

I am logged in as administrator, so I'm not sure why I am being prompted to enter my credentials again. I tried both as the admin and as the power user, but neither worked.

Any assistance would be appreciated — thank you!

0 Karma
Get Updates on the Splunk Community!

.conf24 | Registration Open!

Hello, hello! I come bearing good news: Registration for .conf24 is now open!   conf is Splunk’s rad annual ...

ICYMI - Check out the latest releases of Splunk Edge Processor

Splunk is pleased to announce the latest enhancements to Splunk Edge Processor.  HEC Receiver authorization ...

Introducing the 2024 SplunkTrust!

Hello, Splunk Community! We are beyond thrilled to announce our newest group of SplunkTrust members!  The ...