Splunk Search

Which versions of Splunk are within scope of the vulnerability CVE-2016-2107 (OpenSSL)?

agemkowacc
New Member

Is the openssl vulnerability exploitable on all versions or certain older versions?

0 Karma
1 Solution

lycollicott
Motivator

Check this out. It doesn't look like it's ready yet
https://answers.splunk.com/answers/418323/when-will-splunk-address-the-openssl-vulnerability.html

You might want to open a support case to confirm the exact versions.

View solution in original post

0 Karma

lycollicott
Motivator

Check this out. It doesn't look like it's ready yet
https://answers.splunk.com/answers/418323/when-will-splunk-address-the-openssl-vulnerability.html

You might want to open a support case to confirm the exact versions.

0 Karma
Get Updates on the Splunk Community!

What’s new on Splunk Lantern in August

This month’s Splunk Lantern update gives you the low-down on all of the articles we’ve published over the past ...

Welcome to the Future of Data Search & Exploration

You have more data coming at you than ever before. Over the next five years, the total amount of digital data ...

This Week's Community Digest - Splunk Community Happenings [8.3.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...