Splunk Search

When a value isn't present in my automatic lookup table, how can I return a default result of "not found"?

Builder

All,

I have an automatic lookup table working great, however, when a value isn't in my lookup table, I was hoping to have a default result of "not found". Any idea how I would tackle that?

thanks!

0 Karma

Esteemed Legend

Go to Settings -> Lookups -> Lookup Definitions
Click on your lookup definition, check the Advanced options checkbox
In the Default matches text box add not found, then save.

0 Karma