Splunk Search

Token for embedded search job not allowed

Explorer

07-07-2015 09:19:07.692 +0200 ERROR HandleJobsDataProvider - Token for an embedded search job not allowed to access sid="schedulerjoanne_c2Nfc3VwcHJ0RMD5ff816ca1e8cf9274at1436253300_45612", getter="", reason="The object, user and/or app context of the report does not match the context of the token"

0 Karma
1 Solution

SplunkTrust
SplunkTrust

Make sure the report is scheduled, has embedding enabled, had its first scheduled run completed, and that you've copied the huge URL completely from the embedding box.

View solution in original post

0 Karma

SplunkTrust
SplunkTrust

Make sure the report is scheduled, has embedding enabled, had its first scheduled run completed, and that you've copied the huge URL completely from the embedding box.

View solution in original post

0 Karma

Explorer

I have changed the schedule report to run at at a different time, it is working now.
Thank you!!!

0 Karma