Splunk Search

No Results Searching Authentication.signature

security_mike
Explorer

Hello,

I'm trying to search in the Authentication data model for authentication attempts where the username is wrong. I get results when I search for "Authentication.signature_id=4625", and can see many "User name does not exist" events when I click on Authentication.signature in the left column.

When I add " Authentication.signature="User name does not exist" " or a variation ("=*User name does not exist*", "=*exist*", etc.) I get zero results returned. Is there something I am doing wrong?

security_mike_0-1680533086315.png

security_mike_1-1680533110458.png

security_mike_2-1680533182677.png

 

Thanks!

Labels (1)
0 Karma
1 Solution

security_mike
Explorer

I figured it out. For some reason the data model changes the signature to "User logon with misspelled or bad user account", so my searches were working but I was using terms that were not in the string. Once I changed that, I was able to find the results I was looking for.

View solution in original post

0 Karma

security_mike
Explorer

I figured it out. For some reason the data model changes the signature to "User logon with misspelled or bad user account", so my searches were working but I was using terms that were not in the string. Once I changed that, I was able to find the results I was looking for.

0 Karma
Get Updates on the Splunk Community!

Splunk Observability Cloud | Unified Identity - Now Available for Existing Splunk ...

Raise your hand if you’ve already forgotten your username or password when logging into an account. (We can’t ...

Index This | How many sides does a circle have?

February 2024 Edition Hayyy Splunk Education Enthusiasts and the Eternally Curious!  We’re back with another ...

Registration for Splunk University is Now Open!

Are you ready for an adventure in learning?   Brace yourselves because Splunk University is back, and it's ...