Splunk Search

Could not have data summary

PoojaChand02
New Member

PoojaChand02_0-1713388203757.png

As per the above screenshot I am unable to view the Data summary tab in our Splunk search environment 

PoojaChand02_1-1713388314411.png

 

Labels (1)
Tags (1)
0 Karma

scelikok
SplunkTrust
SplunkTrust

Hi @PoojaChand02 ,

It seems the screenshots were from different Splunk platforms. The first one is Splunk Enterprise but second one is  Splunk Cloud. 

Splunk Cloud does not have "Data Summary" button.

You can see similar data summary using below query for host data .(You can use other types like  "hosts", "sources" or "sourcetypes". Please do not forget to replace rename command accordingly. You can also see other indexes than main.

| metadata index=main type=hosts
| eval lastSeen = strftime(lastTime, "%x %l:%M:%S %p")
| rename host AS Host, totalCount AS Count, lastSeen AS "Last Update" 
| table Host, Count, "Last Update"

 

If this reply helps you an upvote and "Accept as Solution" is appreciated.
0 Karma

bowesmana
SplunkTrust
SplunkTrust

The data summary option does not exist in Splunk Cloud

0 Karma

bowesmana
SplunkTrust
SplunkTrust
0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...