Splunk SOAR (f.k.a. Phantom)

VPE Debugger Issue. No response on test

johnteo
Explorer

Hi guys, for all of the playbooks I have executed and tried to test in the past 24 hours, none of them have successfully executed although no changes have been made to them and they worked fined previously.

The only output at Phantom would be Status: Running. However, upon further inspection the count of failures for running that playbook is increased by 1 for every time I test it.

All the assets are healthy and I have not exceeded he maximum number of actions. I would very much appreciate any assistance and insights offered!

Labels (1)
Tags (1)
0 Karma
1 Solution

ansusabu
Communicator

Have you checked the memory utilization? OR try restarting the Phantom server.

View solution in original post

0 Karma

ansusabu
Communicator

Have you checked the memory utilization? OR try restarting the Phantom server.

View solution in original post

0 Karma

johnteo
Explorer

Hi, thanks for responding. I have checked the memory utilization and restarted the statuses under system health. Everything seems fine on that end.

How do I restart the Phantom Server?

0 Karma

ansusabu
Communicator

You can stop the phantom server using the script using the stop script available in the below location

/opt/phantom/bin/stop_phantom.sh

And start the server using the below script :

/opt/phantom/bin/start_phantom.sh
0 Karma

johnteo
Explorer

I apologize for such a basic question.

0 Karma
Register for .conf21 Now! Go Vegas or Go Virtual!

How will you .conf21? You decide! Go in-person in Las Vegas, 10/18-10/21, or go online with .conf21 Virtual, 10/19-10/20.