Splunk SOAR (f.k.a. Phantom)

Phantom Version Dependency Check Failed - Installing App

New Member

Attempting to install VMRay 2.0 Phantom App but I'm getting "Phantom Version Dependency Check Failed" error message. Phantom is running on 4.8.24304, do I need to upgrade Phantom to 4.10.x or is there another way to install the app without upgrading the version of Phantom?

Labels (2)
0 Karma