Splunk IT Service Intelligence

iTSI - Where are my reoccurring Entity searches??

Builder

I am struggling so bad with entities in iTSI. I created a bunch of entities via search and set it up as reoccurring and I cannot find out how to disable to searches from running. I have looked in saved searches across all users and apps on the system and find nothing!

Help 🙂

0 Karma

Explorer

You might find it in Settings >> Data>> Data inputs >> IT Service Intelligence CSV Import, you can disable from there if you scroll to the very right you'll see the option

I can't get my recurring imports to work (replace) but glad to hear it works

State of Splunk Careers

Access the Splunk Careers Report to see real data that shows how Splunk mastery increases your value and job satisfaction.

Find out what your skills are worth!