Splunk IT Service Intelligence

iTSI - Where are my reoccurring Entity searches??

brent_weaver
Builder

I am struggling so bad with entities in iTSI. I created a bunch of entities via search and set it up as reoccurring and I cannot find out how to disable to searches from running. I have looked in saved searches across all users and apps on the system and find nothing!

Help 🙂

0 Karma

amartin6
Path Finder

You might find it in Settings >> Data>> Data inputs >> IT Service Intelligence CSV Import, you can disable from there if you scroll to the very right you'll see the option

I can't get my recurring imports to work (replace) but glad to hear it works

Get Updates on the Splunk Community!

Build Scalable Security While Moving to Cloud - Guide From Clayton Homes

 Clayton Homes faced the increased challenge of strengthening their security posture as they went through ...

Mission Control | Explore the latest release of Splunk Mission Control (2.3)

We’re happy to announce the release of Mission Control 2.3 which includes several new and exciting features ...

Cloud Platform | Migrating your Splunk Cloud deployment to Python 3.7

Python 2.7, the last release of Python 2, reached End of Life back on January 1, 2020. As part of our larger ...