Splunk IT Service Intelligence

Will Splunk IT Service Intelligence work for Splunk 6.2?

shashank1990
New Member

I checked SPlunk ITSI documentation and it says the version it supports is 6.3.

Will it not work with Splunk 6.2?

0 Karma

dmillis
Splunk Employee
Splunk Employee

ITSI v2.0 requires Core Splunk v6.3, on at least the Search Head(s). You can run 6.2.5 (or later) on the indexers. In such an environment, you should probably put ITSI on a separate (stand-alone) search head.

http://docs.splunk.com/Documentation/ITSI/2.0.0/Configure/Requirements#Splunk_Enterprise_version_req...

0 Karma