Splunk IT Service Intelligence

Spunk_TA_jboss configuration

ppietka
New Member

Hi,
I'm trying do set up addon Splunk_TA_jboss and every time I get the same response: Your entry was not saved. The following error was reported: SyntaxError: Unexpected token S in JSON at position 46.
When i'm using Splunk_TA_jmx everything looks fine. (data flows)
In both i use same config entries:
Global Settings
JBoss JMX URL* (example: service:jmx:remoting-jmx://127.0.0.1:9999)
service:jmx:http-remoting-jmx://192.168.1.2:9990
JBoss JMX user name*:user
JBoss JMX password*:pass
Confirm password: pass
Index: jboss
Log level: DEBUG
Data collection settings: [v] Enable data collection from JBoss log files.

I will be grateful for Your help
Piotr

Labels (1)
0 Karma
.conf21 CFS Extended through 5/20!

Don't miss your chance
to share your Splunk
wisdom in-person or
virtually at .conf21!

Call for Speakers has
been extended through
Thursday, 5/20!