Splunk IT Service Intelligence

ITSI バージョン 2.2.x でサポートされる Splunk Enterprise について

CurryPan
Communicator

ITSI バージョン 2.2.x のマニュアルにサポート対象の Splunk Enterprise のバージョンが
下記のように記載されています。

"If using a search head cluster, Splunk Enterprise 6.4.1 or later is strongly recommended."

Splunk Enterprise バージョン6.4.1 以降のであれば、全てのバージョンがサポート対象となるように見受けられます。
既にリリースされているSplunk Enterprise バージョン 6.5.x 及び 6.6.xもサポート対象となると考えてよいのでしょうか。

0 Karma

CurryPan
Communicator

ご指摘のマニュアルの記述につきましては、説明が不足しておりまして大変申し訳ございません。ITSI バージョン 2.2.x でサポートされる Splunk Enterprise のバージョンは、バージョン 6.4.1 以降の 6.4.x のみになります。バージョン 6.5.x 及び 6.6.x につきましては、弊社内で動作確認しておりませんのでサポート対象外となります。

0 Karma
.conf21 CFS Extended through 5/20!

Don't miss your chance
to share your Splunk
wisdom in-person or
virtually at .conf21!

Call for Speakers has
been extended through
Thursday, 5/20!