Splunk IT Service Intelligence

How to disable ITSI entity import data input in SHC mode?

cdemir
Explorer

Hello all,

The Splunk documentation does not have an answer to this that I can find. I need to turn off recurring inputs for entity creation. We are running a 9 member SHC for our ITSI deployment. I have tried logging into a single node and going to the data input settings screen. Clicking on the object noted in the documentation simply tells me I cannot add any other inputs because I'm currently in a SHC.

So how am I supposed to be able to turn off these re-occurring imports?

Labels (2)
0 Karma

anilchaithu
Builder

@cdemir 

you have to disable the entity imports on the sh deployer and push the bundle assuming you have not touched these inputs and created a local copy of the same.

0 Karma
Get Updates on the Splunk Community!

Improve Your Security Posture

Watch NowImprove Your Security PostureCustomers are at the center of everything we do at Splunk and security ...

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...