Splunk IT Service Intelligence

Azure monitor

psriyanka
Explorer

I have installed azure monitor add on on my splunk environment, when I click on the application button its is taking to the ITSI application page.

Could you please help me on this

0 Karma
1 Solution

yannK
Splunk Employee
Splunk Employee
  • verify if you have read permissions

  • Look if your navigation bar are not leaking between apps.

setting > UI > navigation menus
there should be several default nav bar, (from the local app, and from other apps), check if there is no one taking precedence.

  • or it's bug of app compatibility, then open a support case.

View solution in original post

0 Karma

yannK
Splunk Employee
Splunk Employee
  • verify if you have read permissions

  • Look if your navigation bar are not leaking between apps.

setting > UI > navigation menus
there should be several default nav bar, (from the local app, and from other apps), check if there is no one taking precedence.

  • or it's bug of app compatibility, then open a support case.
0 Karma
Get Updates on the Splunk Community!

Security Highlights: September 2022 Newsletter

 September 2022 The Splunk App for Fraud Analytics (SFA) is now Splunk SupportedUse your existing Splunk ...

Platform Highlights | September 2022 Newsletter

 September 2022 What’s New in 9.0 and How to UpgradeGet a walk through of what is new Splunk Enterprise 9.0 ...

Observability Highlights | September 2022 Newsletter

 September 2022 Splunk Observability SuiteAccess to "Classic" SignalFx Interface Will be Removed on Sept 30, ...