Splunk IT Service Intelligence

Azure monitor

psriyanka
Explorer

I have installed azure monitor add on on my splunk environment, when I click on the application button its is taking to the ITSI application page.

Could you please help me on this

0 Karma
1 Solution

yannK
Splunk Employee
Splunk Employee
  • verify if you have read permissions

  • Look if your navigation bar are not leaking between apps.

setting > UI > navigation menus
there should be several default nav bar, (from the local app, and from other apps), check if there is no one taking precedence.

  • or it's bug of app compatibility, then open a support case.

View solution in original post

0 Karma

yannK
Splunk Employee
Splunk Employee
  • verify if you have read permissions

  • Look if your navigation bar are not leaking between apps.

setting > UI > navigation menus
there should be several default nav bar, (from the local app, and from other apps), check if there is no one taking precedence.

  • or it's bug of app compatibility, then open a support case.
0 Karma
Get Updates on the Splunk Community!

Avoid Certificate Expiry Issues in Splunk Enterprise with Certificate Assist

This blog post is part 2 of 4 of a series on Splunk Assist. Click the links below to see the other ...

Using Machine Learning for Hunting Security Threats

REGISTER NOW Seeing the exponential hike in global cyber threat spectrum, organizations are now striving more ...

Security Highlights | November 2022 Newsletter

 November 2022 2022 Gartner Magic Quadrant for SIEM: Splunk Named a Leader for the 9th Year in a RowSplunk is ...