Splunk IT Service Intelligence

Azure monitor

psriyanka
Explorer

I have installed azure monitor add on on my splunk environment, when I click on the application button its is taking to the ITSI application page.

Could you please help me on this

0 Karma
1 Solution

yannK
Splunk Employee
Splunk Employee
  • verify if you have read permissions

  • Look if your navigation bar are not leaking between apps.

setting > UI > navigation menus
there should be several default nav bar, (from the local app, and from other apps), check if there is no one taking precedence.

  • or it's bug of app compatibility, then open a support case.

View solution in original post

0 Karma

yannK
Splunk Employee
Splunk Employee
  • verify if you have read permissions

  • Look if your navigation bar are not leaking between apps.

setting > UI > navigation menus
there should be several default nav bar, (from the local app, and from other apps), check if there is no one taking precedence.

  • or it's bug of app compatibility, then open a support case.
0 Karma
Get Updates on the Splunk Community!

How I Instrumented a Rust Application Without Knowing Rust

As a technical writer, I often have to edit or create code snippets for Splunk's distributions of ...

Splunk Community Platform Survey

Hey Splunk Community, Starting today, the community platform may prompt you to participate in a survey. The ...

Observability Highlights | November 2022 Newsletter

 November 2022Observability CloudEnd Of Support Extension for SignalFx Smart AgentSplunk is extending the End ...