Splunk Enterprise

I cant seem to get Hadoop installed

New Member

I uploaded a few gigs of system logs (Im a newbie here) and it indexed 1.8 million of them. I want to go and look through them for a few specific things. Its telling me that I need a hadoop instance loaded and running.
I have tried to install it to work with splunk and fought this for 3 days.
I followed the page, did everything it said to do for the install , got this Please check HADOOP_HOME and Default Filesystem in the provider settings for this virtual index. I ran the command, then responded with
| Error: HADOOP_HOME is not set correctly |
| Please set your HADOOP_HOME variable to the absolute path of |
| the directory that contains hadoop-core-VERSION.jar |

I tried to add the paths, and they checked out, bt it still does not work. I did a search for the file mentioned, and it does not find it on my system.

0 Karma
Get Updates on the Splunk Community!

Splunk APM & RUM | Upcoming Planned Maintenance

There will be planned maintenance of the streaming infrastructure for Splunk APM and Splunk RUM in the coming ...

Part 2: Diving Deeper With AIOps

Getting the Most Out of Event Correlation and Alert Storm Detection in Splunk IT Service Intelligence   Watch ...

User Groups | Upcoming Events!

If by chance you weren't already aware, the Splunk Community is host to numerous User Groups, organized ...