Splunk Enterprise Security

Will Enterprise Security 2.4.1 run on Splunk 6.0.3

adamblock1
Explorer

I am currently planning an upgrade from Splunk 5.0.5 to 6.0.3. We currently have the Enterprise Security application (2.4.1) installed, and I am curious if it will continue to run without issue on the latest version of Splunk (6.0.3)?

Thank you.

0 Karma

ChrisG
Splunk Employee
Splunk Employee

According to the system requirements documentation, ES 2.4.1 requires Splunk 5.0.x.

0 Karma

ChrisG
Splunk Employee
Splunk Employee

Yes, we maintain the documentation even after a product becomes generally available!

0 Karma

jcoates_splunk
Splunk Employee
Splunk Employee

that is correct.
ES 2.4 requires Splunk 5, ES 3 requires Splunk 6.

0 Karma

adamblock1
Explorer

Does this answer the question? If I am not mistaken, the ES 2.4.1 documentation was written before Splunk 6 was released.

0 Karma
Register for .conf21 Now! Go Vegas or Go Virtual!

How will you .conf21? You decide! Go in-person in Las Vegas, 10/18-10/21, or go online with .conf21 Virtual, 10/19-10/20.