Splunk Enterprise Security
Highlighted

Versions above 7.1 for UFMA?

Explorer

The Splunkbase page says, "Splunk Versions: 7.1, 7.0, 6.6, 6.5" are supported. Perhaps this is futile, then (if so, sorry), but we're running 7.2.6 on average. Will UFMA support above v7.1?

0 Karma
Highlighted

Re: Versions above 7.1 for UFMA?

SplunkTrust
SplunkTrust

Hi @sectrainingjk! I'm the creator of UFMA and it does work fine with newer versions of Splunk and am actually running it on 7.2.6 myself. I can't update the "Splunk Versions" supported until I release a new version of the app. This happens to be good timing though since I am currently working on an update for it that I am hoping to get out on Splunkbase in the next few weeks so keep an eye out. It should have some minor performance enhancements as well as some optional forwarder CPU/mem resource usage panels/dashboards.

View solution in original post

0 Karma
Highlighted

Re: Versions above 7.1 for UFMA?

SplunkTrust
SplunkTrust

Update has been posted! https://splunkbase.splunk.com/app/3805/

0 Karma
Highlighted

Re: Versions above 7.1 for UFMA?

Explorer

Thanks a ton! And for the follow-up, below.

0 Karma