Splunk Enterprise Security

Missing menus in Enterprise Security?

BrendanCO
Path Finder

Hello! I've had a few successful installs of ES but this newest install only has one domain under "Security Domains" (Identity).  Security Intelligence is missing menus as well. Most of the Data Models appear to be populating correctly and are accelerated. I'm getting good menus in Infosec. I've tried to reinstall it twice. I've also looked for any TA nav menus that may be overriding and I don't see anything.
Any thoughts as to where to continue troubleshooting?

Labels (1)
Tags (1)
0 Karma

BrendanCO
Path Finder

So to add to this. I suspect there is something that is overriding the menus. I've checked all the TA's and can't seem to find anything. To be sure, I zipped up the entire SplunkEnterpriseSecuritySuite folder from a working instance and overwrote the whole folder on the non-working instance (yes, I stopped the service and then restarted after the unzipping) and I got the exact same results. Missing menus. 
I've also checked the Audit and the config settings in SE, and don't see anything out of the ordinary there. 

0 Karma
Get Updates on the Splunk Community!

Extending Observability Content to Splunk Cloud

Watch Now!   In this Extending Observability Content to Splunk Cloud Tech Talk, you'll see how to leverage ...

More Control Over Your Monitoring Costs with Archived Metrics!

What if there was a way you could keep all the metrics data you need while saving on storage costs?This is now ...

New in Observability Cloud - Explicit Bucket Histograms

Splunk introduces native support for histograms as a metric data type within Observability Cloud with Explicit ...